Knowledgebase

What are the minimum system requirements for running Light Blue?

  • On a Mac: macOS 10.12 (Sierra) or higher. 
  • On a PC: Windows 7 or higher 
  • On an iPhone or iPad: iOS 11 or higher.
Was this article helpful?
How can we improve this article?
Please submit the reason for your vote so that we can improve the article.
Table of Contents